[2021] Use Valid NCM-MCI5.15 Exam - Actual Exam Question Answer Test Engine to Practice NCM-MCI5.15 Test Questions NEW QUESTION 40 Refer to the exhibit.A Microsoft SQL 2016 deployment is shown in the exhibit. The administrator receives user reports that database queries take too long to return.Which optimization should be made to this configuration to improve performance? A. TempDB, and Logs disk Separate [...]

[2021] Use Valid NCM-MCI5.15 Exam - Actual Exam Question & Answer [Q40-Q60]

Share

[2021] Use Valid NCM-MCI5.15 Exam - Actual Exam Question & Answer

Test Engine to Practice NCM-MCI5.15 Test Questions

NEW QUESTION 40
Refer to the exhibit.

A Microsoft SQL 2016 deployment is shown in the exhibit. The administrator receives user reports that database queries take too long to return.
Which optimization should be made to this configuration to improve performance?

  • A. TempDB, and Logs disk Separate the Database. TempDB, and Logs onto their own disks
  • B. Add a second SCSI controller for the Database.
  • C. Configure the VM to use a PCI disk controller
  • D. Combine both of the OS and SQL Binaries disks

Answer: A

 

NEW QUESTION 41
An administrator is implementing a VDI solution. The workload will be a series of persistent desktops in a dedicated storage container within a four-node cluster. Storage optimizations should be set on the dedicated storage container to give optimal performance including during a node failure event.
Which storage optimizations should the administrator set to meet the requirements?

  • A. Compression only
  • B. Compression and Deduplication
  • C. Compression, Deduplication, and Erasure Coding
  • D. Deduplication and Erasure Coding

Answer: D

Explanation:
Ref:

 

NEW QUESTION 42
An administrator inherits a new Nutanix environment and logs in to a CVM to check the network configuration. The configuration is as follows:

Which action should the administrator take to improve network performance?

  • A. Configure VLAN tagging both on br0 and br1 and their physical interfaces.
  • B. Configure balance-sib or balance-tcp mode for br0-up if switch configuration allows
  • C. Add eth0 and eth1 to the br0-up bond
  • D. Remove one 10 Gbs interface from br0-up to make sure all 10 Gbs can be used.

Answer: B

 

NEW QUESTION 43
An administrator receives an error indicating that the CVMs in the cluster are not syncing to any NTP servers. An investigation of the issue finds:
* The NTP servers are configured in Prism
* The time on all CVMs is the same
* Both the CVMs and AHV hosts are configured for the UTC time zone
Which two steps can be taken to troubleshoot this issue? (Choose two.)

  • A. On a CVM. run the command a Hash ntpq -pn.
  • B. Restart genesis on all CVMs.
  • C. Confirm that the NTP servers are reachable from the CVMs.
  • D. Restart the chronos service on all CVMs.

Answer: A,C

Explanation:
Ref: https://portal.nutanix.com/page/documents/kbs/details?targetId=kA032000000bmjeCAA#Review_ntpq

 

NEW QUESTION 44
An administrator needs to relocate an AHV cluster to a new datacenter during a maintenance window. The cluster will use the same IPs in the new datacenter.
Which two steps should be taken to prepare for this task? (Choose two.)

  • A. Reconfigure IPMI for the new datacenter
  • B. Shut down all user VMs in the cluster
  • C. Stop all Nutanix Files clusters
  • D. Relocate the linked LDAP servers

Answer: B,C

Explanation:
Ref: https://next.nutanix.com/installation-configuration-23/physical-relocation-of-nutanix-clusters-38403

 

NEW QUESTION 45
An administrator needs to deploy an application with a large amount of data connected via Nutanix Volumes.
Which two actions should the administrator take when designing the Volume Group? (Choose two.)

  • A. Distribute workload across multiple virtual disks
  • B. Enable RSS (Receive Side Scaling)
  • C. Use multiple subnets for iSCSI traffic
  • D. Enable thick provisioning on the Volume Group(s)

Answer: A,B

Explanation:

 

NEW QUESTION 46
An administrator needs to make sure an RF2 cluster can survive a complete rack failure without negatively effecting workload performance. The current cluster configuration consists of the following:
* 30 nodes: distributed 10 nodes per rack across three 42U rack
* Each nodes is configured with 40TB usable storage all flash (Cluster Total 1.2 PB Usable)
* Current cluster utilization is 900TB storage
Which configuration changes should be made to make sure that the cluster meets the requirements?

  • A. Expanse the cluster by adding 8 nodes to a new 42U rack
  • B. Expanse the cluster by adding 3 additional nodes per rack, 9 nodes total.
  • C. Expanse the cluster by adding 2 additional nodes per rack, 6 nodes total.
  • D. Expanse the cluster by adding 9 nodes to a new 42U rack

Answer: B

Explanation:

 

NEW QUESTION 47
A customer recently set up Async Replication between Site A and Site B. The customer wants to conduct a planned failover and clicks Activate on Site B.
The customer then runs the following command on Site A:
ncli pd deactivate_and__destroy_vms name=<protection_domain_name>
What does this do to the customer environment?

  • A. Customer must then manually power off VMs at Site A and power them on at Site B.
  • B. VMs get deleted from Site A and the protection domain is no longer active.
  • C. VMs get deleted from Site B. and the protection domain is now Active.
  • D. VMs are powered off on Site A and must be manually powered on at Site B.

Answer: B

Explanation:
https://portal.nutanix.com/page/documents/details?targetId=Web-Console-Guide-Prism-v5_10:wc-protection-domain-failback-disaster.html

 

NEW QUESTION 48
A customer has a four-node cluster and is using Volume Groups to provide storage services to a SQL cluster.
In the event of a CVM failure in the cluster, what is the expected IO path of the volume group's iSCSI targets?

  • A. vDisk directed to failed CVM are redirected to another CVM and automatically reconnect
  • B. vDisk directed at failed CVM will disconnect and reconnect when the failed CVM comes back online
  • C. vDisk directed at failure CVM are redirected to Data Services IP until CVM is reconnected
  • D. vDisk directed to CVM that failed to disconnect and will not reconnect without manual intervention

Answer: A

 

NEW QUESTION 49
An administrator learns that some security settings in a cluster have been changed. The environment is out of compliance with required policies.
Which function should be used to revert any settings that have changed from the defaults and prevent further violations?

  • A. Advanced Intrusion Detection Environment (AIDE)
  • B. Security Configuration Management Automation (SCMA)
  • C. Cluster Lockdown with strong password enforcement
  • D. Defense Information Systems Agency STIG enforcement

Answer: B

Explanation:
Ref: http://myvirtualcloud.net/nutanix-scma-the-security-feature-that-could-save-your-organization/

 

NEW QUESTION 50
An administrator is updating disk firmware using LCM and receives the following message:
"there have been 10 or more cluster services restarts within 15 minutes in the Controller VM" The message appears as each drive is upgraded.
What is the reason this message is being generated?

  • A. A drive has been reformatted
  • B. A node has been rebooted
  • C. A node has been rebalanced
  • D. A drive has been ejected

Answer: B

Explanation:
Ref: https://portal.nutanix.com/page/documents/kbs/details?targetId=kA032000000TT8DCAW

 

NEW QUESTION 51
While creating an image placement policy on the organizations AOS 5.15-based Nutanix cluster, the administrator wants to ensure there are no restrictions on using the selected images on clusters outside of the identified set.
What type of Policy Enforcement must the administrator choose?

  • A. Internal
  • B. Hard
  • C. Soft
  • D. External

Answer: C

Explanation:

 

NEW QUESTION 52
A VM does not have enough resources for the demand, which leads to performance bottlenecks. The VM is exhibiting one or more of following baseline values, based on the past 30 days:
* CPU usage > 90% (moderate), 95% (high)
* CPU ready time > 5%, 10%
* Memory usage > 90%, 95%
* Memory swap rate > 0 Kbps (no moderate value)
Which type of VM is being described?

  • A. Bully VM
  • B. Inactive VM
  • C. Over-provisioned VM
  • D. Constrained VM

Answer: D

Explanation:

 

NEW QUESTION 53
For several days, an administrator notices the following alerts:
* CVM NIC Speed Low Warning Alerts
* Warning Alerts of CVM NIC not performing at optimal speed
* CVM is disconnected from the network Critical Alert
* Network Visualization page shows excessive dropped packets on CVM/Host Which steps should be taken to determine which problem should be addressed first?

  • A. Restart networking services on the CVM
    * Determine the current configuration of the affected CVM via output
    * Access the Alerts/Events page for the CVM network connection failures
  • B. Verify Host/CVM connectivity on the Network Visualization page
    * Use to verify the bridge and bond configuration
    * Review alerts/events page for the CVM disconnected error
  • C. Access the Hardware Page to verify resources are available
    * Analyze ail CVM Speed Alerts in the Alerts/Events page
    * Analyze output for the network and interface properties and connectivity issues
  • D. Review Alerts page for NIC speed alerts and alert timing
    * Analyze the genesis.out log file for process failures
    * Assess the NIC properties in the Network Visualization > Host Properties page

Answer: B

Explanation:
Ref: https://portal.nutanix.com/page/documents/kbs/details?targetId=kA00e000000CuaDCAS

 

NEW QUESTION 54
An organization is running a Nutanix Cluster based on AOS 5.10.x and VMware vSphere 6.7. Currently, the CVM network is segmented and Storage only nodes not present.
A new security project based on NSX is coming. VMware Distributed Virtual Switches are required. The administrator needs to prepare the environment for the new project.
Which step should the administrator use to initiate the project?

  • A. Enable Jumbo Frames to accommodate network frames
  • B. Enable Nutanix Flow at the Prism Central Level
  • C. Convert storage only nodes into vSphere nodes
  • D. Manually disable CVM network Segmentation

Answer: A

 

NEW QUESTION 55
An administrator migrates a VM onto a new Nutanix cluster. After the migration, the administrator observes the following conditions:
* Cluster memory utilization: 64%
* Cluster CPU utilization: 19%
* Cluster storage utilization: 32%
* Average VM CPU utilization: 25%
* Average VM CPU ready%: 24%
* Average VM memory utilization: 60%
Which two changes should the administrator make to improve VM performance? (Choose two.)

  • A. Add more memory to the VMs.
  • B. Reduce the number of VMs on the hosts.
  • C. Replace high core count CPUs with high clock rate CPUs. (also can be but is physical invas)
  • D. Reduce the number of vCPUs assigned to VMs.

Answer: B,D

Explanation:
ref http://www.joshodgers.com/tag/cpu-ready/

 

NEW QUESTION 56
Refer to the exhibit.

An administrator has an existing cluster and needs to improve performance using AHV Turbo. Which two items are required to achieve even greater performance? (Choose two.)

  • A. VMs have more than one vCPU.
  • B. Workloads are multi-threaded.
  • C. VMs have one vCPU configured.
  • D. VMs have multi-queue disabled.

Answer: A,B

Explanation:

 

NEW QUESTION 57
An administrator needs to replace an aging SAN and move to a hyper-converged infrastructure. The existing environment consists of the following hosts that are connected to the SAN:
* 5xAIX hosts
* 3x Hyper-V hosts
* 9xESXi hosts
* 2x physical SQL Clusters (Windows Server 2012R2 hosts)
After deploying a Nutanix AHV cluster, which two actions should the administrator take to meet the requirements? (Choose two.)

  • A. Deploy Volumes to support the AIX and SQL workloads.
  • B. Migrate the ESXi and Hyper-V workloads using Move.
  • C. Migrate the ESXI workloads to AHV using Move.
  • D. Deploy Files to support the AIX hosts.

Answer: A,B

Explanation:
Ref: https://portal.nutanix.com/#page/kbs/details?targetId=kA00e000000Cr7GCAS

 

NEW QUESTION 58
An administrator is performing a set of routine checks and notes that Prism Central is running with 4 vCPUs and 21 GB RAM. The organizations environment is based on two Nutanix clusters with 170 VMs plus a Legacy vSphere infrastructure. No manual changes have been done on Prism Central VM.
Which configuration justifies the current Prism Central configuration?

  • A. Nutanix Leap and Nutanix Flow have been enabled on Prism Central
  • B. Prism Central was installed for Large Deployment environments.
  • C. Nutanix Move is running on Prism Central to import VMs from the Legacy Cluster.
  • D. Prism Central is running on the legacy duster and requires more RAM.

Answer: A

 

NEW QUESTION 59
A customer with a four-node RF2 cluster is adding application VMs to their system. After adding these VMs, the Prism dashboard shows 81% storage utilization.
What is the consequence of running the cluster at 81% storage utilization?

  • A. The cluster is not resilient in the storage fabric
  • B. There is available capacity in the storage fabric and the cluster is resilient.
  • C. The customer has the ability to add more VMs up to the 100% storage utilization.
  • D. Node failure is imminent due to storage utilization.

Answer: A

Explanation:
https://next.nutanix.com/how-it-works-22/recommended-maximum-storage-utilization-37234

 

NEW QUESTION 60
......

NCM-MCI5.15 Actual Questions Answers PDF 100% Cover Real Exam Questions: https://www.guidetorrent.com/NCM-MCI5.15-pdf-free-download.html